Заявление 20060163971 - Твердое тело электрический генератор

PatentStorm

  • Дом
  • Рассмотрите Изобретателем
  • Рассмотрите Ревизором
  • Рассмотрите по времени
  • Ресурсы
  • Наиболее часто задаваемые вопросы(Справедливое среднее качество)
  • Войдите в контакт с Нами

Американские патенты, доступные с 1976, чтобы представить.
Американские доступные заявления(применения), доступные с 2005, чтобы представить.

или попытка Продвинутый поиск

Причудливые Патенты

Доступный Номер 5593111

Безопасная Система Для Удаляет Наездника От Транспортного средства, развертывая Парашют

Методы и аппарат чтобы сокращать скорость наездника в или на открытом транспортном средстве кабины, когда наездник брошен от транспортного средства.

PatentStorm Новости

Сделал Вы Знаете...
PatentStorm облегчит для Вас держать след(курс) последней доступной информации и тенденций:

Проверьте этот месяц Главные(Высшие) Изобретатели и Наиболее Процитированные Патенты.

Подпишитесь на RSS подача узнавать, когда новые патенты и заявления(применения) изданы в вашей области интереса(процента).

Зарегистрированные пользователи: Модернизация ваш профиль и управляйте вашим комментарии и тревоги.

Будьте первые, чтобы комментировать эту страницу

Американское Доступное Заявление(Применение) 20060163971 - Твердое тело электрический генератор

Заявление(Применение), поданное(регистрированное) 20 января 2006
Заявление(Применение), изданное на 27 июля 2006

Резюме Требования(Заявления) Описание Полный Текст

Добавьте комментарий

погрузка...

Рассмотрите Прикладные Изображения(Образы) (PDF)
(Зарегистрированные пользователи только)

Описание

[0001] Это заявление(применение) требует приоритета к Временному Заявлению(Применению) 60/645,674 поданный(регистрированный) 21 января 2005, имеющий право ПОСТОЯННЫЙ МАГНИТ УПРАВЛЯЕМЫЙ ЭЛЕКТРИЧЕСКИЙ ГЕНЕРАТОР.

ФОН ИЗОБРЕТЕНИЯ

[0002] 1. Область(поле) Изобретения

[0003] Это изобретение касается метода и устройства для того, чтобы произвести электрическую власть(мощь), используя средства твердого тела.

[0004] 2. Описание Связанного Искусства

[0005] Было долго известно, что перемещение магнитной области(поля) поперек провода произведет электродвижущую силу (ЭДС), или напряжение, по проводу. Когда этот провод связан в электрическом закрытом кругообороте, чтобы исполнить работу, электрический ток приводят(привозят) через этот закрытый кругооборот вызванной электродвижущей силой.

[0006] Было также долго известно, что этот заканчивающийся электрический ток заставляет закрытый кругооборот становиться окруженным со вторичным, вызвал магнитную область(поле), полярность которой выступает против первичной магнитной области(поля), которая сначала вызвала ЭДС. Эта магнитная оппозиция(возражение) создает взаимное отвращение, поскольку двигающийся магнит перемещается к такому закрытому кругообороту и привлекательности как, что перемещение магнита тогда уезжает от закрытого кругооборота. Оба этих действия имеют тенденцию замедлять, или "тянуть" продвижение(прогресс) двигающегося магнита, производящего ЭДС, заставляя электрический генератор действовать как магнитный тормоз, в прямой пропорции на сумму произведенного электрического тока.

[0007] Газовые двигатели, гидроэлектрические дамбы и кормившиеся паром турбины исторически использовались, чтобы преодолеть это магнитное действие торможения, встречающееся в пределах механических электрических генераторов. Большое количество механической власти(мощи) в конечном счете обязано производить большое количество электрической власти(мощи), так как(с тех пор как) магнитное взаимодействие торможения, следующее вызвало электрический поток, вообще пропорционален на сумму производимой власти(мощи).

[0008] Была длинная чувствовавшая потребность в генераторе, который уменьшает или устраняет это известное магнитное взаимодействие торможения, при однако производстве полезной электроэнергии. Потребность в удобных, экономичных, и мощных источниках возобновимой энергии остается срочной. Когда магнитные области(поля) в пределах генератора вызваны двигаться и взаимодействовать другими средствами кроме прикладная механическая сила, электроэнергия может быть снабжена без потребности потребления ограниченных природных ресурсов, таким образом с намного большей экономикой(экономией).

РЕЗЮМЕ ИЗОБРЕТЕНИЯ

[0009] Было долго известно, что источник магнетизма в пределах постоянного магнита - прядущий электрический ток в пределах ферромагнитных атомов некоторых элементов, сохраняющийся неопределенно в соответствии с четкими квантовыми правилами. Этот атомный поток окружает каждый атом, таким образом заставляя каждый атом испустить магнитную область(поле), как миниатюрный электромагнит.

[0010] Этот атомный поток не существует в одних магнитах. Это также существует в обычном металлическом железе, и в любом элементе или металлическом сплаве, который может быть "намагничен", то есть ферромагнетизм выставок. Все ферромагнитные атомы и "магнитные металлы" содержат такие квантовые атомные электромагниты.

[0011] В определенных ферромагнитных материалах, ось ориентации каждого атомного электромагнита гибка. Ориентация магнитного потока в пределах, так же как внешний к материалу, легко центры. Такие материалы упоминаются как магнитно "мягкий", из-за этой магнитной гибкости.

[0012] Постоянные материалы магнита магнитно "тверды(трудны)". Ось ориентации каждого атомного электромагнита установлена в месте в пределах твердой кристаллической структуры. Полная магнитная область(поле), произведенная этими атомами не может легко двигаться. Это ограничение постоянно выравнивает область(поле) обычных магнитов, следовательно "постоянное" название(имя).

[0013] Ось круглого текущего потока в одном ферромагнитном атоме может направить ось магнетизма в пределах другого ферромагнитного атома, через процесс, известный как обмен вращения. Это дает мягкий магнитный материал, подобно сырому железу, полезная способность нацелить, сосредотачивать, и переадресовывать магнитную область(поле), испускаемую от магнитно твердого(трудного) постоянного магнита.

[0014] В существующем изобретении, твердую область(поле) постоянного магнита посылают в магнитно гибкий, "мягкий" магнитный материал. Очевидное местоположение постоянного магнита, наблюдаемое(соблюденное) от пунктов(точек) в пределах магнитно мягкого материала, будет эффективно(фактически) двигаться, вибрировать, и кажется, перемещает(изменяет) положение(позицию), когда намагничивание мягкого магнитного материала модулируется вспомогательными средствами (очень подобно солнцу, рассмотрел, в то время как под водой, кажется, двигается, когда вода взволнована). Этим механизмом, движение, требуемое для поколения электричества может синтезироваться в пределах мягкого ферромагнитного материала, не требуя физического движения или прикладной механической силы.

[0015] Существующее изобретение синтезирует действительное(виртуальное) движение магнитов и их магнитных областей(полей), производя электрический генератор, описанный здесь, который не требует механического действия или двигающихся частей. Существующее изобретение описывает электрический генератор в чем магнитные явления торможения, известные как выражения Закона Ленза, не выступите против средств, которыми магнитная полевая энергия вызвана двигаться. Синтезируемое магнитное движение таким образом проявляет без механического или электрического сопротивления. Этому синтезируемому магнитному движению помогают силы, произведенные в соответствии с Законом Ленза, чтобы произвести ускорение синтезируемого магнитного движения, вместо физического "магнитного торможения" обычный на механически-приведенные-в-действие электрические генераторы. Из-за этого нового магнитного взаимодействия, твердое тело статический генератор существующего изобретения - здравый генератор, требуя только маленькой электрической силы работать.

КРАТКОЕ ОПИСАНИЕ РИСУНКОВ

[0016] Так, чтобы вышеупомянутый - рассказанные особенности существующего изобретения могли быть поняты подробно, более специфическое описание изобретения, кратко суммировал вышеупомянутый, может иметься в отношении различных воплощений, некоторые из которых иллюстрированы в добавленных в конец рисунках. Это должно быть отмечено, однако, что добавленные в конец рисунки иллюстрируют только типичные воплощения этого изобретения и нельзя поэтому рассмотреться(счесть), ограничивая его возможностей, поскольку изобретение может признаться в других одинаково эффективных воплощениях.

[0017] Рис. 1 - взорванное представление(вид) генератора этого изобретения.

[0018] Рис. 2 - взаимное(грубое) частное(секционное) возвышение генератора этого изобретения.

[0019] Рис. 3 - схематическая диаграмма магнитного действия, встречающегося в пределах генератора FIGS. 1 и 2.

[0020] Рис. 4 - диаграмма кругооборота, иллюстрируя один метод электрического действия генератора этого изобретения.

ДЕТАЛЬНОЕ ОПИСАНИЕ ИЗОБРЕТЕНИЯ

[0021] Рис. 1 изображает частично взорванное представление(вид) воплощения электрического генератора этого изобретения. Части перечислились, с соглашением насчитывающего, прикладным к FIGS. 1, 2, и 3.

[0022] Цифра 1 представляет постоянный магнит с его Северным полюсом, указывающим внутрь к мягкому ферромагнитному ядру устройства. Точно так же цифра 2 указывает постоянные магниты предпочтительно той же самой формы и состава, с их Южным полюсом, нацеленным внутрь к противоположной стороне, или противоположной поверхности устройства. Письма "S" и "N" обозначают эти соответствующие магнитные полюса(поляков) в рисунке. Другие магнитные полярности и конфигурации могут использоваться с успехом; образец, показанный просто иллюстративный из одного эффективного способа добавления магнитов к ядру.

[0023] Магниты могут быть сформированы из любого поляризованного магнитного материала. В порядке спускающейся эффективности, самые желательные материалы постоянного магнита - Неодимовой железный бор (ПЕРО) магниты, магниты Кобальта Самария, магниты сплава Альнико, или "керамический" стронций-, барий - или ведущие-ферритовые магниты. Первичный фактор, определяющий постоянный состав материала магнита - магнитная сила потока специфического материального типа. В воплощении изобретения, этими магнитами можно также заменить с одним или более электромагнитами, производящими требуемый магнитный поток. В другом воплощении изобретения, добавленный уклон(предубеждение) потока ПОСТОЯННОГО ТОКА может быть применен на провод продукции(выпуска), чтобы произвести требуемый магнитный поток, в замене, или в соединении со сказанными постоянными магнитами.

[0024] Цифра 3 указывает магнитное ядро. Это ядро - критический член генератора, определяя характеристики способности(вместимости) власти(мощи) продукции(выпуска), оптимального типа магнита, электрического импеданса, и операционного диапазона частоты. Это ядро может быть любой формой, составленной из любого ферромагнитного вещества(сущности), сформированного любым процессом (sintering, броском, клейким соединением, проветриванием ленты(пленки), и т.д). Широкий спектр конфигураций, материалов, и процессов известен в искусстве магнитных ядер. Эффективные общие(обычные) материалы включают, но не ограничены, аморфные металлические сплавы (типа проданного под обозначением торговой марки "Metglas" Metglas Inc, Конвей С.к.), nanocrystalline сплавы, марганец и цинковые ферриты так же как ферриты любого подходящего элемента, включая любую комбинацию магнитно "твердых(трудных)" и "мягких" ферритов, напудренных металлов и ферромагнитных сплавов, расслоения кобальта и/или железа, и кремниевой-железной "электрической стали". Это изобретение успешно использует любой ферромагнитный материал, при функционировании как требуется. В воплощении изобретения, и ради иллюстрации, круглое ядро "тороида" иллюстрировано. В воплощении изобретения, состав может быть железным порошком хранящимся на таможенных складах, обычно доступным от многих изготовителей.

[0025] Независимо от основного типа, ядро готово с отверстиями, через которые провода могут пройти, которые сверлили или сформировался, чтобы проникнуть через ферромагнитный объем(издание) ядра. Тороидальное ядро 3 показанный включает радиальные отверстия, указывающие к общему(обычному) центру. Если бы, например жесткие проводные пруты должны были быть вставлены через каждое из этих отверстий, эти провода встретились бы в пункте(точке) центра ядра, производя появление, подобное говорил колесо. Если квадратное или прямоугольное ядро (не иллюстрированный) используется вместо этого, эти отверстия предпочтительно ориентируются параллельными плоским сторонам ядра, причиняя жесткие пруты проходил через отверстия, чтобы формировать квадратный образец сетки, поскольку пруты пересекают друг друга во внутренней области "окна", созданной ядром. В то время как в других воплощениях изобретения, эти отверстия могут взять любую возможную ориентацию или образцы ориентации в пределах возможностей существующего генератора, простой ряд радиальных отверстий иллюстрирован здесь как один пример.

[0026] Цифра 4 изображает провод или связку проводов, то есть продукция(выпуск) телеграфирует(связывает) 4, та погрузка(пикап) и несет власть(мощь) продукции(выпуска) генератора. Типично этот провод составлен из изолированной меди, хотя другими средами продукции(выпуска) типа алюминия, железа, диэлектрического материала, полимеров, и материалов полупроведения можно заменить. Это может быть замечено в рис. 1 и рис. 2, которые телеграфируют 4, который служит средой продукции(выпуска), проходы поочередно через соседние отверстия, сформированные в ядре 3. Дорожка, взятая(предпринятая) проводом 4 undulates, проходящие в противоположном руководстве(направлении) через каждое смежное отверстие. Если даже число(номер) отверстий используется, провод появится на той же самой стороне ядра, в которое это сначала вступило, как только все отверстия заполнены. Заканчивающаяся пара перемещения лидерства может быть искривлена вместе или подобно закончена, формируя терминалы продукции(выпуска) генератора, показанного в Цифре 5. Провод продукции(выпуска) 4 может также делать многократные проходы через каждое отверстие в ядре. Хотя вьющийся образец не обязательно волнообразен; эту каноническую форму показывают посредством примера. Много эффективных стилей связи существуют; эта иллюстрация показывает самый простой. Весь успешный проход методов связи телеграфирует 4 в некоторый момент через отверстия в ядре.

[0027] Цифра 6 в FIGS. 1, 2, и 3 пункта(точки) к частичной иллюстрации проветривания входа(вклада), или индуктивной катушки имел обыкновение перемещать(изменять) области(поля) постоянных магнитов в пределах ядра. Как правило, эта проводная катушка окружает ядро, обертывающее вокруг этого. Для тороидального представленного ядра, вход(вклад) наматывает 6, напоминает внешние проветривания типичной тороидальной катушки индуктивности, общего(обычного) электрического компонента. Ради ясности, только несколько поворотов катушки 6 показывают в каждом рисунке FIGS. 1, 2, и 3. Практически, эта катушка может закрыть(охватить) полное ядро, или определенные секции ядра, включая или не, включая магниты, при сохранении в пределах возможностей существующего изобретения.

[0028] Рис. 2 показывает тот же самый представительский генератор рис. 1, смотря прозрачно "вниз" через это сверху, так относительные положения(позиции) основных отверстий (пунктиры), дорожка провода продукции(выпуска), и положений(позиций) магнита (поскольку заштрихованные области) ясно даны понять.

[0029] Генератор, показанный использования ядро с 8 радиально сверлившимися отверстиями. Интервал между этими иллюстративными отверстиями равен. Как показано, каждое отверстие перемещено(замещено) 45 степеней(градусов) от следующего. Центры всех отверстий лежат по общему(обычному) самолету; этот воображаемый самолет сосредоточен на полпути по вертикальной толщине ядра. Ядра любой формы и размера могут включить только два, или столько, сколько сотни отверстий, и подобного числа(номера) магнитов. Другие изменения(разновидности) существуют, типа генераторов с многократными рядами отверстий, зигзагообразные и диагональные образцы, или продукция(выпуск) телеграфируют 4 формовавший непосредственно в основной материал. В любом случае, основное магнитное взаимодействие, показанное в рис. 3 происходит для каждого отверстия в ядре, как детализировано ниже.

[0030] Рис. 3 показывает тот же самый проект, рассматриваемую широкую поверхность. Искривление ядра было сглажено к странице ради иллюстрации. Магниты представлены схематично, высовывающийся от основной вершины и основания, со стрелками, указывающими руководство(направление) магнитного потока - главы стрелки, указывающие север, юг хвостов.

[0031] Практически, свободные, одинокие полярные концы магнитов генератора можно оставить как есть, в открытой площадке, или обеспечиваться общей(обычной) ферромагнитной дорожкой, связывающей неиспользованный Север и Южный полюс вместе, как магнитное "основание(земля)". Эта общая(обычная) дорожка возвращения типично сделана из стали, железного или подобного материала, беря форму железного вложения, размещающего устройство. Это может обслужить дополнительную цель шасси защиты. Магнитное возвращение может также быть другим ферромагнитным ядром в повторении(копии) существующего изобретения, формируя стек или слоистый ряд генераторов, разделяя общие(обычные) магниты между ядрами генератора. Любые такие дополнения - без прямого опирания на функциональный принцип генератора непосредственно, и были поэтому опущены от этих иллюстраций.

[0032] Две диаграммы потока примера даются в рис. 3. Каждый пример показывают в месте между схематично изображенным частичным входом(вкладом), наматывает 6. Положительный или отрицательный маркер полярности указывает руководство(направление) входного потока, прикладного через входную катушку. Этот прикладной поток производит "модулирующий" магнитный поток, который используется, чтобы синтезировать движение постоянных магнитов, и показывается как двойная-tailed горизонтальная стрелка (a) по ядру 3. Каждый пример показывает эту двойную-tailed стрелку (a) указывающий направо или покинутых в зависимости от полярности прикладного потока.

[0033] В любом случае, вертикальный поток, входя в ядро (b, 3) от внешних постоянных магнитов (1, 2) охвачен вперед, в пределах ядра, руководством(направлением) двойной-tailed стрелки, представляющей магнитный поток входной катушки (a). Эти изогнутые стрелки (b) в месте между магнитами и отверстиями могут быть замечены, чтобы переместиться(измениться) или сгибаться (a→b), как будто они были потоками или реактивными самолетами воздушного предмета к изменяющемуся ветру (a).

[0034] Окончание широкое движение областей(полей) постоянных магнитов заставляет их поток (b) чиститься назад и вперед по отверстиям и телеграфировать(связывать) 4 прохождения эти отверстия. Также, как в механическом генераторе, когда магнитные щетки потока или "снижения(отрезки)" боком поперек проводника этим способом, ЭДС или напряжение вызваны. Соединяя электрический груз поперек концов этого проводного проводника (Цифра 5, в FIGS. 1, 2) потоку позволяют течь через груз в закрытом кругообороте, поставляя электрическую власть(мощь), способную исполнить работу. Вход(вклад) переменного тока поперек входной катушки 6 производит чередующуюся магнитную область(поле) (a) порождение областей(полей) постоянных магнитов 1, и 2, чтобы переместиться(измениться) (b) в пределах ядра 3, стимулирование электрической власти(мощи) через груз (приложенный на терминалы 5), как будто установленные магниты (1,2) непосредственно физически двигались. Однако, никакое механическое движение не присутствует.

[0035] В механическом генераторе, вызванный поток, включающий электрический груз возвращается назад через продукцию(выпуск), телеграфируют(связывают) 4 создания вторичная вызванная магнитная область(поле), проявление сил, которые существенно выступают против первоначальной(оригинальной) магнитной области(поля), вызывающей первоначальную(оригинальную) ЭДС. Так как потоки груза вызывают их собственные, вторичные магнитные области(поля), выступающие против первоначального(оригинального) акта индукции этим способом, источник первоначальной(оригинальной) индукции требует дополнительная энергия восстановить себя и продолжить производить электричество. В механических генераторах, вызывающее энергию движение магнитных областей(полей) генератора физически приводится в действие, требуя сильного главного толкача (типа паровой турбины) восстановить движение ПРОИЗВОДЯЩИХ ЭДС магнитных областей(полей), против тормозящего эффекта вынужденных продукцией магнитных областей(полей) (вызванная область(поле) (c), и область(поле) стимулирования (b)), пагубно во взаимной оппозиции(возражении). Именно эта индуктивная оппозиция(возражение) в конечном счете должна быть преодолена физической силой, которая обычно производится потреблением других ресурсов энергии.

[0036] Электрический генератор существующего изобретения не приводится в действие механической силой. Генератор существующего изобретения также использует вызванную, вторичную магнитную область(поле) таким способом относительно не, причиняют оппозицию(возражение), но вместо этого дополнение, и заканчивающееся ускорение магнитного полевого движения. Поскольку существующее изобретение механически не приводится в действие, и потому что магнитные области(поля) не действуют, чтобы уничтожить друг друга во взаимной оппозиции(возражении), существующее изобретение не требует потребления природных ресурсов, чтобы произвести электричество.

[0037] Вызванная магнитная область(поле) существующего генератора, следуя из электрического тока, текущего через груз и возвращающийся через продукцию(выпуск) телеграфирует 4, является этим закрытой петли, окружающей каждое отверстие в ядре, допуская(признавая) проводника продукции(выпуска) или благоприятную среду (4, c). Вызванные магнитные области(поля) существующего генератора создают магнитный поток в форме закрытых петель в пределах ферромагнитного ядра. Магнитная область(поле) "окружает" каждое отверстие в ядре, несущем продукцию(выпуск), телеграфируют 4, подобный нитям винта "окружающего" шахту винта.

[0038] В пределах этого генератора, магнитная область(поле) от среды продукции(выпуска) или провода 4 немедленно окружает каждое отверстие, сформированное в ядре (c) несущий эту среду или провод 4. С тех пор телеграфируют 4, может взять руководство(направление) противопоставления через каждое соседнее отверстие, руководство(направление) заканчивающейся магнитной области(поля) аналогично будет напротив. Руководства(направления) стрелок (b) и (c), в каждом отверстии, противопоставлении, возглавляемом в противоположных руководствах(направлениях), так как (b) - поток стимулирования, и (c) - вызванный поток, каждое противопоставление друг друг при производстве электричества.

[0039] Однако, эта магнитная оппозиция(возражение) эффективно(фактически) направлена против постоянных магнитов, которые вводят их поток в ядро, но не источник чередующейся магнитной входной области(поля) 6. В существующем генераторе твердого тела, вызванный поток продукции(выпуска) (4, c) предписан выступить против постоянных магнитов (1, 2) не входной источник потока (6, a), который синтезирует действительное(виртуальное) движение тех магнитов (1, 2) его действием намагничивания на ядре 3.

[0040] Существующий генератор использует магниты как источник давления повода, ведя генератор, так как они - противопоставляемое юридическое лицо или "выдвинутые против" реакцией противопоставления, вызванной потоком продукции(выпуска), который включает груз. Эксперименты показывают, что высококачественные постоянные магниты могут быть магнитно "выдвинуты против" этим способом очень долго периоды времени, перед становлением размагниченным или "тратили(проводили)".

[0041] Рис. 3 иллюстрирует вызывающие стрелки потока представителя (b) направленный противоположно(наоборот) против вызванного представительского потока (c). В материалах, типично используемых, чтобы формировать ядро 3, области(поля), втекающие взаимно противоположные руководства(направления) имеют тенденцию отменять друг друга, также, как положительные и отрицательные числа(номера) равной суммы величины к нолю.

[0042] На остающейся стороне каждого отверстия, напротив постоянного магнита, никакая взаимная оппозиция(возражение) не имеет место. Вызванный поток (c) вызванный потоками груза генератора остается существующим; однако, вызывая поток от постоянных магнитов (b) не присутствует, с тех пор никакой магнит не присутствует, на этой стороне, к источнику необходимый поток. Это оставляет вызванный поток (c) окружение отверстия, так же как входной поток (a) от входа(вклада) наматывает 6, продолжение его дорожки по ядру, с обеих сторон каждого отверстия.

[0043] На стороне каждого основного отверстия, где магнит присутствует, действие (b) и реакция (c) магнитный поток существенно отменяет и уничтожает, будучи противоположно(наоборот) направленным в пределах ядра. С другой стороны каждого отверстия, где никакой магнит не, существующий, входной поток (a) и поток реакции (c) разделяет общее(обычное) руководство(направление). Магнитный поток таким образом добавляет вместе в этих зонах, где вызвано магнитный поток (c) помогает входному потоку (a). Это - перемена типичного действия генератора, где вызванный поток (c) типично выступает против "входного" потока, порождающего индукцию.

[0044] Так как магнитное взаимодействие здесь - комбинация магнитной оппозиции(возражения) потока и магнитного ускорения потока, нет больше полного магнитного торможения, или полного эффекта оппозиции(возражения). Торможение и оппозиция(возражение) уравновешены одновременным магнитным ускорением в пределах ядра. Так как механическое движение отсутствует, эквивалентные электрические диапазоны эффекта от бездельничанья, или отсутствия оппозиции(возражения), к укреплению и полному ускорению электрического входного сигнала (в пределах катушек 6). Надлежащий выбор постоянного магнита (1, 2) материал и плотность потока, ядро, 3 материальных магнитных характеристики, основной образец отверстия и интервал, и техника связи среды продукции(выпуска) создают воплощения в чем существующий генератор, покажет отсутствие электрической погрузки во входе(вкладе) и/или полном увеличении входного сигнала. Это в конечном счете заставляет меньше входной энергии требоваться, чтобы работать генератор. Поэтому, как увеличение количеств энергии забраны от генератора как власть(мощь) продукции(выпуска), выполняющая полезную работу, уменьшающиеся количества энергии вообще обязаны использовать это. Этот процесс выносит, работающий против постоянных магнитов (1, 2), пока они не размагничены.

[0045] В воплощении этого изобретения, рис. 4 иллюстрирует типичный операционный кругооборот, держащий на службе(использующий) генератор этого изобретения. Сигнал входа(вклада) квадратной волны, снабженный(доставленный) соответствующим transistorized переключающие средства, применен во входных терминалах (S), к первичному (a) трансформатора снижения 11. Вторичное проветривание (b) входного трансформатора может быть единственным(отдельным) поворотом, последовательно с конденсатором 12 и генератором 13 входных катушек (c), формируя ряд резонансный кругооборот. Частота прикладной квадратной волны (S) должна или соответствовать, или быть составная подгармоника резонансной частоты этого кругооборота входа(вклада) конденсаторной катушки индуктивности трансформатора с 3 элементами.

[0046] Генератор, 13 продукций(выпусков), проветривающих (d) связаны с грузом имеющим сопротивление L через, переключает 14. Когда выключатель 14 закрыт, произведенная власть(мощь) рассеяна в L, который является любым грузом имеющим сопротивление, например, сверкающая лампа или нагреватель имеющий сопротивление.

[0047] Как только входной резонанс достигнут, и квадратная частота входа(вклада) волны, прикладная в S - такой, что объединенный реактивный импеданс полной индуктивности (b+c) является равным в величине выступающему против реактивному импедансу емкости 12, электрические стадии потока через, и напряжения поперек, генератор, 13 входных катушек (c) будут течь 90 степеней(градусов) обособленно в резонансной квадратуре. Власть(мощь), оттянутая из квадратного источника входной энергии волны применение(обращение) власти(мощи) к S теперь будет как минимум.

[0048] В этом условии(состоянии), резонансный подарок(настоящее) энергии во входе(вкладе) генератора может быть измерен, соединяя исследование напряжения поперек испытания, указывает (v), расположенный поперек катушки входа(вклада) генератора, вместе с текущим исследованием вокруг указывают (i), расположенный последовательно с катушкой входа(вклада) генератора (c). Мгновенное векторное изделие этих двух размеров(измерений) указывает энергию, циркулирующую во входе(вкладе) генератора, в конечном счете перемещая(изменяя) области(поля) постоянных магнитов, чтобы создать полезную индукцию. Эта ситуация сохраняется, пока магниты больше не намагничены.

[0049] Это будет очевидно к квалифицированным в искусстве, что квадрат(площадь) (или другой) волна может быть применена непосредственно на терминалы входа(вклада) генератора (c) без использования других компонентов. В то время как это остается, эффективные, выгодные эффекты регенерации не могут быть поняты до их самой полной степени с таким прямым возбуждением. Использование резонансного кругооборота, особенно со включением конденсатора 12 как предложено, облегчает переобращение энергии в пределах входного кругооборота, вообще производя эффективное возбуждение и сокращение требуемой входной власти(мощи), поскольку грузы применены.

[0050] В то время как предшествующий направлен к воплощениям существующего изобретения, другие и дальнейшие воплощения изобретения могут быть изобретены, не отступая от основных возможностей этого, и возможности этого определены в соответствии с требованиями(заявлениями), которые следуют.

Изобретатель

  • Gunderson, Грэм Алан

Представитель

  • Magnetic Power Inc.

Американские Классы(Занятия)

310/267, Кольцо335/296Структура магнита или материал

Поверенный, Агент или Фирма

  • ЗАКОННЫЙ ОФИС ЛОРЕНСА EDELMAN

Международные Классы(Занятия)

H02K 1/22
H01F 3/00

Комментарии

Никакие комментарии для этой страницы

Дом | Рассмотрите Изобретателем | Рассмотрите Ревизором | Рассмотрите по времени | Ресурсы | Войдите в контакт с Нами | Юридические(Законные) Уведомления(Внимание)
© 2004-2009 PatentStorm LLC. Все права зарезервированы.